20 Comments

  1. Mike on November 9, 2010 at 3:35 pm

    The sound on this video is very poor can not hear it.



  2. hollypowell on November 10, 2010 at 9:54 am

    You’re right–I turned my speaker volume up and still the sound is too low. I appreciate the feedback. I’ll have to re-do this one particular video.



  3. Brian on November 14, 2010 at 2:29 pm

    This is such a great series on explaining WordPress – and Flexibility 3 has made great strides forward in adding decent back-office controls. I might, at last, understand what it all means !
    Really look forward to take 2 of this particular video



  4. Diana on November 26, 2010 at 4:26 pm

    Great tutorials even though the sound was low, I could still hear you.



  5. hollypowell on November 27, 2010 at 1:42 pm

    I know I have to do a couple of them over. I’ve ordered a brand new mic–as soon as I receive it I’ll be re-doing some of the videos.



  6. Doug Robinson on February 21, 2011 at 2:49 pm

    Sound on video is nearly non-existent – and this video is one step out of order in presentation. I hope you can adjust this one as the entire set is so good otherwise. Great job on this theme.



  7. hollypowell on February 27, 2011 at 12:09 pm

    Doug,

    I have updated the sequence and re-recorded the video. Thanks for your feedback.

    Let me know if I can help you further.



  8. hollypowell on February 28, 2011 at 4:35 pm

    Doug,

    I’ve fixed this and hope this helps you a bit.

    Thanks for the feedback.

    Holly



  9. Sara on March 24, 2011 at 2:02 pm

    This is actually a repeat of video 9 attached to the link for video 10.



  10. hollypowell on March 26, 2011 at 8:58 am

    Sara,

    I actually fixed this. If you came to this from Ryan’s site (flex theme) he may not have fixed it.
    But the videos have been updated and are in order.
    This tab shows them in order
    http://simplehowtovideos.com/flexibility3-video-series/



  11. Carolyn on February 8, 2012 at 7:42 am

    Hi Holly,

    I am having an issue with adding a custom header. I did everything you suggested in your video, but the header is still not showing up.



  12. Holly Powell on March 8, 2012 at 9:41 pm

    Hi Carolyn,
    What is your site? Maybe I can help.



  13. Carla on April 30, 2012 at 10:19 pm

    Hello Holly,
    Sorry to say I’m in the same boat with Carolyn having the same problem adding a custom header to my site. Any ideas of what went wrong?



  14. Carla on May 1, 2012 at 1:36 pm

    Hello Holly,
    Looks like I’m in the same boat as Carolyn with my custom header not showing up. What the heck?



  15. Holly Powell on June 4, 2012 at 5:09 pm

    Hi Carla,

    It looks like you were able to get your custom header to show up–let me know if you need anything else.



  16. Holly Powell on June 4, 2012 at 5:32 pm

    Hi Carla,

    It looks like you were able to get it fixed? Let me know.



  17. Tripp on July 5, 2012 at 8:15 am

    Hi Holly-

    I, like some others here, have done everything according to your video, but am not getting my custom header to show up.

    What I am seeing is this at the top of the Dashboard page after saving the header changes:

    “Your stylesheet is not writable. Loosen the write permissions on style.css until you no longer see this message when saving. The default value is 644 on most servers, but you may need to increase it for your particular server. You may also have the theme installed improperly. Make sure the theme folder structure is /wp-content/themes/flexibility3/ and nothing different.”

    Perhaps that’s what’s preventing the change?

    I have no idea how to work with CSS files…though I guess I’ll start looking. If you can help me, I’m all ears!

    Thanks-



  18. Holly Powell on August 16, 2012 at 9:31 am

    Tripp,

    What hosting service are you using?

    Send me an email maybe I can figure it out for you.

    Holly



  19. Somebody Who Didn't visit my site on June 2, 2013 at 7:33 am

    Does your blog have a contact page? I’m having problems locating it but, I’d like to send you an e-mail.
    I’ve got some recommendations for your blog you might be interested in hearing. Either way, great site and I look forward to seeing it develop over time.



  20. Holly Powell on June 7, 2013 at 12:01 pm

    I’m ONLY approving this post to show the great lengths that some folks will go to ‘spam’ your site. Anyone who REALLY visited my page can see that yes I do have a contact page–so this comment was obviously made using automated software.



Leave a Comment